App Backend Down

Incident Report for Brose One EBike Cloud

Resolved

The incident has been resolved. The system is fully responsive again.
Posted Jun 11, 2025 - 11:46 CEST

Monitoring

We resolved the issue with the infrastructure team, the services should come back online
Posted Jun 11, 2025 - 10:32 CEST

Identified

The infrastructure team has been contact and will work on the problem
Posted Jun 10, 2025 - 18:43 CEST

Update

Due to internal Infrastructure Issues we can not resolve the issue on application level.
The App will not work for the next few hours/days until the underlying infrastructure issue is resolved.
It is likely that other components will also go down until this issue gets resolved.
Posted Jun 10, 2025 - 18:35 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 18:30 CEST
This incident affected: Brose E-Bike App (Brose E-Bike App API).