Login broken

Incident Report for One eBike Cloud

Resolved

This incident has been resolved. The applied fix is stable.
Posted Sep 15, 2025 - 15:15 CEST

Monitoring

We’ve deployed a fix, and all services are now fully operational again. We sincerely apologize for any inconvenience this may have caused and thank you for your patience.
Posted Sep 15, 2025 - 15:02 CEST

Update

This issues has been identified and the team is currently working on a solution.
Posted Sep 15, 2025 - 12:25 CEST

Identified

Due to an outdated credential SSO users via the brose organisation are no longer able to login to the system
Posted Sep 15, 2025 - 12:13 CEST

Investigating

SSO Login for the Brose Organisation
Posted Sep 15, 2025 - 12:11 CEST
This incident affected: One E-Bike Cloud Portal (One E-Bike Cloud UI).