All rides were processed, everything should work normally again.
Posted Jun 04, 2025 - 20:47 CEST
Update
The rides uploaded since the incident started are now getting processed. This may take a little bit until all rides are available. Ride recording is in normal operations again.
Posted Jun 04, 2025 - 20:20 CEST
Monitoring
We deployed a fix and are monitoring the situation. Normal operations should be restored shortly.
Posted Jun 04, 2025 - 19:33 CEST
Update
We are currently working to resolve the issue. All rides recorded during this time are safely stored and will be processed once the issue is fixed. No data has been lost.
Posted Jun 04, 2025 - 13:24 CEST
Identified
We identified the cause of the issue was a bug in an upgraded infrastructure component. This Bug is only triggered when the component gets restartet. We will now try to fix this bug by recreating this component. This may take a few hours to days.
Posted Jun 04, 2025 - 07:21 CEST
Investigating
We are currently investigating the issue
Posted Jun 03, 2025 - 12:01 CEST
This incident affected: Brose E-Bike App (Brose E-Bike App API) and One E-Bike Cloud Portal (Bike Connector API).