Ride Processing Failure

Incident Report for Brose One EBike Cloud

Resolved

Rides are processed normally again.
More Information will follow in the Post Mortem.
Posted Mar 04, 2025 - 20:25 CET

Update

All recorded rides are processed now. We are monitoring if new rides are processed correctly.
Posted Mar 04, 2025 - 19:57 CET

Update

We are still monitoring the situation, most of the queued rides are already processed.
Posted Mar 04, 2025 - 19:49 CET

Monitoring

A fix has been deployed, we are monitoring if the rides are processed correctly now
Posted Mar 04, 2025 - 19:30 CET

Update

We are working on fixing the issue for all recorded rides
Posted Mar 04, 2025 - 18:57 CET

Identified

The rides can not be processed due to a format error.
We are trying to fix this issue by rolling back to the old format.
Posted Mar 04, 2025 - 18:43 CET

Investigating

We are currently investigating this issue.
Posted Mar 04, 2025 - 18:42 CET
This incident affected: Brose E-Bike App (Brose E-Bike App API).