Komoot Tour Sync

Incident Report for Brose One EBike Cloud

Resolved

Fixed Komoot Tour Parsing
Posted Apr 15, 2025 - 10:44 CEST

Identified

Unable to sync newly created tours, due to a schema change of the komoot API.
Posted Apr 11, 2025 - 21:45 CEST
This incident affected: Brose E-Bike App (Komoot Integration).